Jump to content

I am not able to purchase ...Hmmm


Manny
 Share

Recommended Posts

Our Administrators have been notified of your order and will review it.

 

And then it would not take my BLUE code

Link to comment
Share on other sites

checkout2.jpgi think i see the issue here,
during checkout when you add your coupon, make sure credit card is checked and not "Press Order" option  as shown below

 

 

Link to comment
Share on other sites

Chris,followed your instructions above for the discount and it still does not work, says not authorized to use this coupon

Link to comment
Share on other sites

8 minutes ago, papab said:

Here is a screen shot of the issue

 

this could happen if you already checked out the wrong way,

try again in few min please i will clear you're pending "Press Orders"

Link to comment
Share on other sites

you need to register on our shop using the same email you used to register on forums,

you can use a different user name, and should have a different password for shop where sensitive information is held guarded,

once completed, you can add you're free Blue Marble copy to your cart and check out as instructed here

https://forums.chrisbelldesigns.com/topic/318-new-shop-questions/?do=findComment&comment=2873

Link to comment
Share on other sites

some members it works and some its missing out on,

hang in there buddy we are investigating!

Link to comment
Share on other sites

I am having the exact same issue. I am also told "you are not allowed to use this coupon". Filled in "Blue" as the code and selected "Apply Coupon" and tells me I'm not allowed to use it. I had already checked "Credit Card" as payment option.

Cheers,

Thad

  • Like 1
Link to comment
Share on other sites

I'm having the same issue...... have followed all the instructions but it wont recognize the coupon.

 

I'm sure you'll get it fixed.......Congratulations on the release.

 

Chris

Edited by Speedbird84
  • Like 1
Link to comment
Share on other sites

alright gents we got the green light, all issues been solved,

go ahead activate, use coupon, all should work now as expected (fingers crossed)

anyone who placed his Blue Marble order previously and failed please place your order again;

i have deleted your previous failed attempt and the system is ready to accept a new coupon invitation for your account,

i hope all is well from here on, please report successful attempt so i can relax a bit

Link to comment
Share on other sites

Hi Chris,

 

I finally got the order to work but haven't received the confirmation email to trigger the account. Have double checked my junk mail section but nothing arrived.

 

Strange thing is my account seems to be up but there is nothing in it for the order.

 

The joys of growing pains......lol

 

Thanks

Chris Boyce

  • Like 1
Link to comment
Share on other sites

I too like Mr. Boyce had the exact same thing. It processed through, but a screen popped up stating that I had to respond to an e-mail that was going to be sent before an account could be created. I waited as well for a message that was never received. I also didn't know what to do after that message appeared so I just waited. It did in fact create an account without a confirmation e-mail. It was very confusing for me as well, but it did show up under my "Manage Purchase" under the "Store" tab. Thanks.

 

Cheers,

Thad

  • Like 1
Link to comment
Share on other sites

Thank you Thad, thats odd!

your account also show the same status as active with no waiting for validation,

were checking this now...

Link to comment
Share on other sites

Ok every thing is fine now...........I was looking in the wrong section......one of those days.

Downloaded the file but I receive an "Error 1335 "the Cab file Data1 corrupt when installing.

 

Chris Boyce

  • Like 1
Link to comment
Share on other sites

My experience was the same as Thad's but I looked in the "Manage Followed Content section" instead of the "Manage Your Purchases section".

That's why I didn't see it at first.

  • Like 1
Link to comment
Share on other sites

Download was good on my end and installation went without issue. I now have it installed in Prepar3Dv4.

Thanks for the help and support Chris.

 

Cheers,

Thad

  • Like 1
Link to comment
Share on other sites

The same problem here

 

 

 

I use the same email. I entered on December 4, 2016. It does not work for me.:(

 

Edit:

 

Now work thanks:D

Edited by PlumZhi
  • Thanks 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...